HomeHome  PortalPortal  FAQFAQ  SearchSearch  RegisterRegister  Log in  
openFate
openFATE - openSUSE feature tracking
Similar topics
Latest topics
» Difference between 42.2 and 42.1
by findoctr Thu Dec 15, 2016 7:53 pm

» openSUSE Leap 42.1 ?
by findoctr Fri Feb 05, 2016 8:09 pm

» Happy Turkey Day
by findoctr Thu Nov 26, 2015 1:45 pm

» Happy 4th of July!
by bozo Sat Jul 04, 2015 12:56 pm

» It's been a while ...
by bozo Mon Feb 23, 2015 8:34 pm

» Mondo chillers
by bozo Wed Feb 18, 2015 5:11 am

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
IRC Channel
You can also find us on IRC's freenode.net as #suseunbound.

Share | 
 

 Troubled upgrade

View previous topic View next topic Go down 
AuthorMessage
findoctr
Gecko
avatar

Posts : 95
Join date : 2011-05-22
Location : Maryland

PostSubject: Troubled upgrade   Sun Dec 30, 2012 1:14 pm

I waited til after Christmas to up grade due to lack of time and the gift of Linux Pro mag. with 12.2 dvd.

I ran a live boot with Gnome to check it out and got a defective desktop that was basicly unusable, then booted with KDE (which is what I'm currently using) and got nothing nothing at all.

I preceded to upgraded anyway with KDE first and ended up with nothing once again, just a black screen, then reinstalled a second time using Gnome and got the same results.

I normally do a fresh install but tried an upgrade instead and had major problems getting a desktop to load.

I then ran recovery but the password field was inoperable and would not take any key strokes so I booted the h/d in safe mode and with a few attempts finally found an older KDE desktop out of the blackness. I then downloaded nearly the whole OS as an update,..... 2 hours later a normal boot with KDE. (with Gnome being the last reinstall ???)

With the exception of some minor corrupted display patterns (and I suspect that to be my vid card) everything so far seems to be working, but I think I will stick with a fresh install from here on out.

Back to top Go down
bozo
Admin
avatar

Posts : 402
Join date : 2010-02-23
Location : Way out in the sticks in the Gold Country of California

PostSubject: Re: Troubled upgrade   Sun Dec 30, 2012 1:44 pm

I had similar problems trying to upgrade a couple of weeks ago. the boot process stalled about two-thirds of the way through. My son figured out what it was (I've forgotten what it was already), but it was complex enough I just decided to do a fresh install instead trying to fix the upgrade. Just have to get around to it. Good luck with yours.

clown

_________________
"The trouble with quotes on the internet is that you never know if they are genuine." - Abraham Lincoln
Back to top Go down
bdquick
Admin
avatar

Posts : 583
Join date : 2010-02-22
Age : 38
Location : Central Iowa

PostSubject: Re: Troubled upgrade   Sun Dec 30, 2012 5:25 pm

Doesn't sound good, but glad you got it sorted out.

_________________
I'm here where ever here is.
Back to top Go down
Sponsored content




PostSubject: Re: Troubled upgrade   

Back to top Go down
 
Troubled upgrade
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» [ANSWERED] you are trying to use unsupported windows upgrade dvd
» Reg policy to disable Windows 10 upgrade
» WinReducer 8.0 - v3.2.0.0
» I Might Need to Upgrade to a Nintendo 2DS

Permissions in this forum:You cannot reply to topics in this forum
SUSEUnbound :: Help Section :: Install and Boot-
Jump to: