HomeHome  PortalPortal  FAQFAQ  SearchSearch  RegisterRegister  Log in  
openFate
openFATE - openSUSE feature tracking
Similar topics
Latest topics
» Difference between 42.2 and 42.1
by findoctr Thu Dec 15, 2016 7:53 pm

» openSUSE Leap 42.1 ?
by findoctr Fri Feb 05, 2016 8:09 pm

» Happy Turkey Day
by findoctr Thu Nov 26, 2015 1:45 pm

» Happy 4th of July!
by bozo Sat Jul 04, 2015 12:56 pm

» It's been a while ...
by bozo Mon Feb 23, 2015 8:34 pm

» Mondo chillers
by bozo Wed Feb 18, 2015 5:11 am

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
IRC Channel
You can also find us on IRC's freenode.net as #suseunbound.

Share | 
 

 Did we lose anybody...?

View previous topic View next topic Go down 
AuthorMessage
bozo
Admin
avatar

Posts : 402
Join date : 2010-02-23
Location : Way out in the sticks in the Gold Country of California

PostSubject: Did we lose anybody...?   Sat May 21, 2011 11:39 pm

We need a head count! Besides having no new posts for almost a week, the world ended today. Did we lose any one? If I'm the only one left I want to start looting! Very Happy

clown


_________________
"The trouble with quotes on the internet is that you never know if they are genuine." - Abraham Lincoln
Back to top Go down
FeatherMonkey
Old Regular
avatar

Posts : 41
Join date : 2010-02-25

PostSubject: Re: Did we lose anybody...?   Sun May 22, 2011 4:42 am

Sorry I've been quiet, away from home 5 days of the week. So been very quiet, not much time for PC stuff. So whilst rarely post still prowl.
Back to top Go down
hcvv
Salamander
avatar

Posts : 25
Join date : 2010-02-25
Age : 72
Location : Netherlands

PostSubject: Re: Did we lose anybody...?   Sun May 22, 2011 5:24 am

As he world has ended, I am not here anymore. Please start the looting.
Back to top Go down
MattB4
Old Regular
avatar

Posts : 313
Join date : 2010-02-22
Location : Wilds of Arkansas

PostSubject: Re: Did we lose anybody...?   Sun May 22, 2011 7:48 am

I was all packed to go but the Security check point would not let me through with my Linux OS laptop.

Hmmm... if no one was taken does that mean that no one was found worthy? No

_________________
Computers will never amount to anything.
Back to top Go down
http://suseunbound.canadaboard.net
welan
Admin
avatar

Posts : 248
Join date : 2010-02-23
Age : 54
Location : snow drift in minnesota

PostSubject: Re: Did we lose anybody...?   Sun May 22, 2011 8:23 am

You can't get rid of me that easily...

_________________
An expert is a man who tells you a simple thing in a confused way in such a fashion as to make you think the confusion is your own fault. 
Back to top Go down
bdquick
Admin
avatar

Posts : 583
Join date : 2010-02-22
Age : 38
Location : Central Iowa

PostSubject: Re: Did we lose anybody...?   Mon May 23, 2011 6:16 pm

I've been looting parts off the mondo chillers for weeks, and replacing them with old corn stalks.

_________________
I'm here where ever here is.
Back to top Go down
findoctr
Gecko
avatar

Posts : 95
Join date : 2011-05-22
Location : Maryland

PostSubject: Re: Did we lose anybody...?   Mon May 23, 2011 8:33 pm

They told me at the pearly gate that they're gonna wait till the economy gets better!
Back to top Go down
bdquick
Admin
avatar

Posts : 583
Join date : 2010-02-22
Age : 38
Location : Central Iowa

PostSubject: Re: Did we lose anybody...?   Mon May 23, 2011 11:12 pm

Well we can all try again Dec. 21st as the Mayans predicted. Or at least thats how far the calandar carver got when he died.

_________________
I'm here where ever here is.
Back to top Go down
MattB4
Old Regular
avatar

Posts : 313
Join date : 2010-02-22
Location : Wilds of Arkansas

PostSubject: Re: Did we lose anybody...?   Tue May 24, 2011 6:41 am

Very Happy Reminds me of the poor fellow wearing a "The end of the world is coming", sign that got hit by the transit bus.

_________________
Computers will never amount to anything.
Back to top Go down
http://suseunbound.canadaboard.net
method
Newt
avatar

Posts : 8
Join date : 2010-02-25
Location : eD2K net

PostSubject: Re: Did we lose anybody...?   Sat May 28, 2011 8:10 am

G0NZ0 has a new kitchen-destruction-set.get ready :p
Back to top Go down
Alastairo
Gecko
avatar

Posts : 62
Join date : 2010-02-25
Location : Somerset West, South Africa

PostSubject: Re: Did we lose anybody...?   Sun May 29, 2011 1:43 pm

Still lurking from time to time
Back to top Go down
bozo
Admin
avatar

Posts : 402
Join date : 2010-02-23
Location : Way out in the sticks in the Gold Country of California

PostSubject: Re: Did we lose anybody...?   Mon May 30, 2011 4:04 pm

And happy that you are! Don't be content to just lurk, though, let's see a post now and then. Smile

clown

_________________
"The trouble with quotes on the internet is that you never know if they are genuine." - Abraham Lincoln
Back to top Go down
limo
Old Regular
avatar

Posts : 81
Join date : 2010-08-12
Age : 56
Location : ... my home is... here

PostSubject: Glad Dooms Day Came   Mon Jun 20, 2011 12:41 pm

I'm glad dooms day came... I'm resurected... I'm back
And I don't know why I feel I'm in heavens. Silly.. eh?
Back to top Go down
bozo
Admin
avatar

Posts : 402
Join date : 2010-02-23
Location : Way out in the sticks in the Gold Country of California

PostSubject: Re: Did we lose anybody...?   Mon Jun 20, 2011 11:34 pm

That feeling of being in heaven comes from booting up Suse. Very Happy

clown

_________________
"The trouble with quotes on the internet is that you never know if they are genuine." - Abraham Lincoln
Back to top Go down
limo
Old Regular
avatar

Posts : 81
Join date : 2010-08-12
Age : 56
Location : ... my home is... here

PostSubject: Re: Did we lose anybody...?   Tue Jun 21, 2011 1:34 am

Hi bozo, yeah.. booting suse gives that feeling... at least till about a year ago... if you remember we had some problems with the distro to the extent I thought of forking.

How is it now? the last distro I'm talking about was 11.3, how is 11.4, Tumbleweed and evergreen?
Back to top Go down
bozo
Admin
avatar

Posts : 402
Join date : 2010-02-23
Location : Way out in the sticks in the Gold Country of California

PostSubject: Re: Did we lose anybody...?   Tue Jun 21, 2011 11:21 am

I'm the opposite of an early adopter. I have 11.3 on my laptop, 11.0 on my desktop and my wife's laptop still has 10.3, so I can't comment first hand about anything newer. I keep thinking I should download 11.4, but have never gotten around to it when I could. Now I'm thinking maybe I shouldn't bother, just wait for whatever's next, 12.0? I know, I'm pathetic. Embarassed Sad

clown

_________________
"The trouble with quotes on the internet is that you never know if they are genuine." - Abraham Lincoln
Back to top Go down
limo
Old Regular
avatar

Posts : 81
Join date : 2010-08-12
Age : 56
Location : ... my home is... here

PostSubject: Re: Did we lose anybody...?   Tue Jun 21, 2011 5:24 pm

I see, you apply the rule "if it is working fine and you're not missing any of the "new" features then you don't need to upgrade"

But tell you what... KDE has changed a lot after that. It is much better (though I'm on Gnome nome currently). Not as bad as I thought.
Back to top Go down
Sponsored content




PostSubject: Re: Did we lose anybody...?   

Back to top Go down
 
Did we lose anybody...?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» "Win-To-Lose" Contest! *usa only*

Permissions in this forum:You cannot reply to topics in this forum
SUSEUnbound :: LIGHTEN UP! THE PLACE TO TAKE THINGS LESS SERIOUS. ;) :: General-
Jump to: